Apple: Please update software immediately. Vulnerability found

News » Science & Technology

 Apple: Update software immediately. Vulnerability found

Apple recommends that users update their software as soon as possible. This was explained by the discovery of a vulnerability that can be used to gain access to the kernel. Because of this flaw, attackers can control the device. The code issues are fixed in iOS 15.6.1 and iPadOS 15.6.1, according to the company. The new update is available for iPhone 6s and later, iPad Pro, iPad Air 2, iPad 5th generation and later, iPad mini 4 and later, and iPod touch 7th generation.

Follow us on Telegram

Add a Comment

Your email address will not be published.